Manual install of BlueXP Connector fails with certificate error
- Views:
- 216
- Visibility:
- Public
- Votes:
- 0
- Category:
- netapp_console
- Specialty:
- netapp_console_platform
- Last Updated:
Applies to
- NetApp Console
- RHEL 8
- Podman
Issue
The following error is seen when attempting to install NetApp Console connector software on a RHEL 8 host using Podman
[✔] Detect container runtime Container runtime detected : podman[✔] Verifying root permissions[✔] Verifying memory OK[✔] Verifying CPU OK[✔] Verify Podman socket service is enabled OK[✔] Verify Podman socket service is running OK[✖] Verifying network Failed validating network prerequisites.-----------------------------------------------------------------------------------------------------------.| URL | status ||------------------------------------------------------------+----------------------------------------------|| https://support.netapp.com | self signed certificate in certificate chain ||------------------------------------------------------------+----------------------------------------------||------------------------------------------------------------+----------------------------------------------||------------------------------------------------------------+----------------------------------------------||------------------------------------------------------------+----------------------------------------------|'-----------------------------------------------------------------------------------------------------------'Installation failed, further info can be found on: /tmp/installer-2024-07-27T114745.lo