Skip to main content
NetApp Knowledge Base

TLS connection to Storage Account fails preventing CVO to boot

Views:
472
Visibility:
Public
Votes:
0
Category:
cloud-volumes-ontap-cvo
Specialty:
cloud
Last Updated:

Applies to

  • Cloud Volumes ONTAP
  • Microsoft Azure
  • Azure Storage Account

Issue

CVO instance is suddenly going into a boot loop. Following errors show up in the VMs serial console:            

[cluster01-01:ktls.failed:notice]: "The TLS connections have failed several times with remote host 'xx.xx.xxx.xxx' in IPspace '4294967289', for which the latest reason given is: OpenSSL: error:14090086:SSL routines:ssl3_get_server_certifiUptime: 2m24scate:certificate verify failed."

 
In the serial logs (Boot Diagnostics tab in AZ portal), you may also see a similar panic message:
 
PANIC: DIAGNOSTIC PANIC Disk deleted or missing...

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.