Skip to main content
NetApp Knowledge Base

Azure CVO deploy fails with error  "failed to lock resource group"

Views:
495
Visibility:
Public
Votes:
2
Category:
cloud-manager
Specialty:
bluexp
Last Updated:

Applies to

 

  • Microsoft Azure
  • Cloud Volumes ONTAP (CVO)
  • Cloud Manager
  • Identity and access management (IAM)

Issue

Azure CVO deploy from Cloud Manager fails.

server.log:0000-00-00 00:00:00,XXX UTC ERROR [Create Azure Ha Working Environment] [tl8vcr5u] [ ] [UserName ] (oncloud-akka.actor.default-dispatcher-241) [AzureHaCreateFlowExecutor:605] failed to lock resource group: ResoureGroupName-RG with error com.netapp.oncloud.simplicator.client.common.SimplicatorBadRequestException: You don't have permission to perform this action. For more information please refer to the OnCommand Cloud Manager policies documentation at http://mysupport.netapp.com/cloudont...rt/iampolicies

 
 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.