Skip to main content
NetApp Knowledge Base

"Could not find iSCSI device: no devices present yet" is shown before "Adding iSCSI session info"

Views:
114
Visibility:
Public
Votes:
0
Category:
astra_trident
Specialty:
cloud
Last Updated:

Applies to

Astra Trident

Issue

  • The following error is shown. 

level=error msg="Could not find iSCSI device: no devices present yet
logLayer=csi_frontend requestID=1234567890 requestSource=Periodic workflow="node_server=heal_iscsi"

  • After the above error, the following log is given.

level=debug msg="Adding iSCSI session info." Portal="XX.XX.XX.XX:3260,1047" PortalIP=XX.XX.XX.XX SID=XXX TargetName="iqn.1992-08.com.netapp:sn.XXXXXXXXXXXXXXXXXXXXX:vs.5" logLayer=csi_frontend requestID=1234567890 requestSource=Periodic workflow="node_server=heal_iscsi"

  • No errors other than errors during iSCSI session establishment.
  • No Storage access problems have occurred.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.