Skip to main content
NetApp Knowledge Base

Can I follow a Cisco cluster switch upgrade path that includes unsupported versions?

Views:
37
Visibility:
Public
Votes:
0
Category:
thirdparty
Specialty:
hw
Last Updated:

Applies to

  • Cisco cluster or storage switches
  • ONTAP 9

Answer

Yes. Sometimes, to install a target version of NX-OS firmware, it is necessary to upgrade to an intermediary firmware version, first. As long as the starting and target version is supported with your version of ONTAP and other components, it is fine to temporarily install and run unsupported versions for the purposes of further upgrades.

 
Apply all firmware upgrades to one cluster switch, first. Then, apply all firmware upgrades to the other cluster switch.

Additional Information

 

 

 

  • Was this article helpful?
******************************************************* *******************************************************