Skip to main content
NetApp Knowledgebase

SG6000 continuously reboots with message "hostbyte=DID_NO_CONNECT"

Views:
109
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

  • NetApp StorageGrid SG6000
  • Firmware Version 11.3 

Issue

  • SG6000 is in a boot loop
  • Path loss to backend storage
  • The following events are seen in the virtual console or serial connection after each reboot loop: 

sd 16:0:0:251: [sdp] Synchronizing SCSI cache
sd 16:0:0:251: [sdp] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK 
scsi 16:0:0:251: rdac: Detached
sd 16:0:0:252: [sdq] Synchronizing SCSI cache
sd 16:0:0:252: [sdq] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK 
scsi 16:0:0:252: rdac: Detached
sd 16:0:0:253: [sdr] Synchronizing SCSI cache
sd 16:0:0:253: [sdr] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
scsi 16:0:0:253: rdac: Detached 
sd 16:0:0:254: [sds] Synchronizing SCSI cache
sd 16:0:0:254: [sds] Synchronize Cache(10) failed: Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK 
scsi 16:0:0:254: rdac: Detached
mlx5_core 0000:af:00.1: Shutdown was called
mlx5_core 0000:af:00.0: Shutdown was called

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support