Skip to main content
NetApp Knowledge Base

Compatibility between Netapp Ontap 9.8 and StorageGrid 11.4.0.7

Views:
49
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

  • StorageGRID
  • ONTAP

Answer

ONTAP version 9.8 is compatible with storageGrid version 11.4.0.7

Additional Information

FabricPool supports StorageGRID 10.3 or later and NetApp ONTAP S3 (ONTAP 9.8 and later)

Scan to view the article on your device