Skip to main content
NetApp Knowledge Base

Fan reports as faulty post PSU replacement on Brocade 6510 switch

Views:
45
Visibility:
Public
Votes:
0
Category:
fabric-interconnect-and-management-switches
Specialty:
san
Last Updated:

Applies to

Brocade 6510 switch

Issue

  • Post PSU replacement on the switch, PSU reports healthy however its embedded fan reports as faulty under sensorshowpsshow and fanshow output.

sensorshow        :
sensor  1: (Temperature) is Ok, value is 38 C
sensor  2: (Fan        ) is Ok,speed is 14673 RPM
sensor  3: (Fan        ) is Faulty
sensor  4: (Power Supply) is Ok
sensor  5: (Power Supply) is Ok

psshow        :
Power Supply #1 is OK
Power Supply #2 is OK

fanshow        :
Fan 1 is Ok, speed is 14673 RPM
Fan 2 is Faulty

 

  • Under errdump, below errors are observed:

errdump:

2022/08/05-11:33:52, [EM-1037], 64940, CHASSIS, INFO, switch, PS 2 is no longer faulted.
2022/08/05-11:33:57, [FW-1011], 64943, FID 128, INFO, switch_default, Env Power Supply 2, is above high boundary(High=0, Low=1). Current value is 1 (1 OK/0 FAULTY).
2022/08/05-11:33:58, [FW-1011], 64944, FID 2, INFO, switch, Env Power Supply 2, is above high boundary(High=0, Low=1). Current value is 1 (1 OK/0 FAULTY).
2022/08/05-12:00:11, [HIL-1301], 64945, CHASSIS, WARNING, switch, 1 blower failed or missing. Replace failed or missing blower assembly immediately.

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device