Skip to main content
NetApp Knowledge Base

Link down on Intel 10G Ethernet IX1-SFP+ card after upgrading to 9.6P6

Views:
1,171
Visibility:
Public
Votes:
1
Category:
fas-systems
Specialty:
hw
Last Updated:

 

Applies to

  • Intel Dual 10 Gigabit Ethernet IX1-SFP+ card
  • ONTAP 9.6 and 9.7

Issue

  • After a reboot while running ONTAP 9.6+ some ports go down for a Intel 10G Ethernet IX1-SFP+ card.
  • In a multi_LACP ifgroup, those ports will be degraded.
  • The issue remains after a power off/on of the nodes.
  • Example of outputs for the "sysconfig -a". In the second one, the ifgroup changes to "partial" with one port down. Any other ports can still be up, even in the same card.:

slot 3: Dual 10 Gigabit Ethernet Controller IX1-SFP+
e3a MAC Address:    90:e2:ba:d4:5d:bc (auto-unknown-fd-down)
e3b MAC Address:    90:e2:ba:d4:5d:bd (auto-unknown-fd-down) 

slot 3: Dual 10 Gigabit Ethernet Controller IX1-SFP+
e3a MAC Address:    90:e2:ba:d8:0d:00 (auto-unknown-fd-down)
e3b MAC Address:    90:e2:ba:d8:0d:01 (auto-10g_sr-fd-up)

  • Example of outputs for the "ifconfig", the port reports no carrier. 
e3a: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 9000
        options=6c07bb<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,JUMBO_MTU,VLAN_HWCSUM,TSO4,TSO6,LRO,VLAN_HWTSO,LINKSTATE,RXCSUM_IPV6,TXCSUM_IPV6>
        ether 90:e2:ba:d4:63:30
        hwaddr 90:e2:ba:d4:63:30
        media: Ethernet autoselect (autoselect <full-duplex>)
        status: no carrier

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device