Skip to main content
NetApp Knowledge Base

Cannot configure HA in a 2 node FAS2500 series cluster

Views:
371
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
hw
Last Updated:

Applies to

  • New Setups
  • FAS 2500 series

Issue

  • The HA Interconnect link is down (HA IC done over backplane in 2552):
cluster::*>system ha interconnect port show
                               Physical  Link
                Link           Layer     Layer      Physical   Physical  Active
Node            Monitor  Port  State     State       Link Up  Link Down  Link
--------------  -------  ----  --------  ---------  --------  ---------  ------
cluster-01   off
                            0  polling   down              0          0  false
cluster-02   off
                            0  disabled  down              0          0  false
  • In Maintenance mode we see both nodes are configured for HA:
*> ha-config show
  Chassis HA configuration: ha
  Controller HA configuration: ha
  • Attempts to bring up HA interconnect succeed:
  cluster::system ha interconnect status*> system ha interconnect link on -node cluster-01 -link 0
cluster::system ha interconnect status*> system ha interconnect link on -node cluster-02 -link 0
cluster::system ha interconnect status*> show
                       Node: cluster-01
                Link Status: up
         IC RDMA Connection: up
                       Node: cluster-01
                Link Status: up
         IC RDMA Connection: up
2 entries were displayed.
  • On reboot HA interconnect fails again:

cluster::*>system ha interconnect port show
                               Physical  Link
                Link           Layer     Layer      Physical   Physical  Active
Node            Monitor  Port  State     State       Link Up  Link Down  Link
--------------  -------  ----  --------  ---------  --------  ---------  ------
cluster-01   off
                            0  polling   down              0          0  false
cluster-02   off
                            0  disabled  down              0          0  false

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device