Skip to main content
NetApp Knowledge Base

Amber LED still on after adding/replacing PCI card or slot reset

Views:
79
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
hw
Last Updated:

Applies to

  • FAS8040

Issue

  • Following adding or replacing PCI card on FAS8040, node still has amber LED but no alerts showing.
  • Sometimes the PCI slot will reset with a correctable error, but amber LED still on.
  • Checking '::*> system controller fru led show' or 'SP> system fru led show all' shows no LED's on.

::*> system controller fru led show
Node                  FRU Type    Bay Slot State   Lit By
--------------------- ----------- --- ---- ------- -------
vmstor3
                      controller  A   1    off     -
                      pci         -   1    off     -
                      pci         -   2    off     -
                      pci         -   3    off     -
                      pci         -   4    off     -
                      batt-nv     -   1    off     -
                      boot        -   1    off     -
                      dimm-nv     -   1    off     -
                      dimm        -   1    off     -
                      dimm        -   2    off     -
                      dimm        -   3    off     -
                      dimm        -   4    off     -
vmstor4
                      controller  B   1    off     -
                      pci         -   1    off     -
                      pci         -   2    off     -
                      pci         -   3    off     -
                      pci         -   4    off     -
                      batt-nv     -   1    off     -
                      boot        -   1    off     -
                      dimm-nv     -   1    off     -
                      dimm        -   1    off     -
                      dimm        -   2    off     -
                      dimm        -   3    off     -
                      dimm        -   4    off     -
24 entries were displayed.

 

  • SP logs show 'PCI_SW_Riser_Err'

'SP-LATEST-IPMI'
PCI_SW0_Err      | 0x0        | discrete   | Deasserted | na        | na        | na        | na        
PCI_SW1_Err      | 0x0        | discrete   | Deasserted | na        | na        | na        | na        
PCI_SW_Riser_Err | 0x0        | discrete   | Asserted   | na        | na        | na        | na 

'SP-LATEST-SYSTEM-EVENT-LOG'
Record 2088: Thu Jan 01 00:00:56.296944 1970 [IPMI.notice]: e101 | 02 | EVT: 0300ffff | Fan_Override | Assertion Event, "State Deasserted"
Record 2089: Thu Jan 01 00:00:56.675375 1970 [IPMI.notice]: e201 | 02 | EVT: 0301ffff | Bat_Tca_Status | Assertion Event, "State Asserted"
Record 2090: Thu Jan 01 00:00:57.364629 1970 [IPMI.notice]: e301 | 02 | EVT: 6f01ffff | Partner_IO_Pre | Assertion Event, "Absent"
Record 2091: Thu Jan 01 00:00:57.859289 1970 [IPMI.notice]: e401 | 02 | EVT: 0301ffff | PCI_SW_Riser_Err | Assertion Event, "State Asserted"
Record 2092: Thu Jan 01 00:00:57.882961 1970 [IPMI.notice]: e501 | 02 | EVT: 0901ffff | Wrench_Port_Up | Assertion Event, "Device Enabled"
Record 2093: Thu Jan 01 00:00:57.906988 1970 [IPMI.notice]: e601 | 02 | EVT: 0900ffff | LkWrench_Port_Up | Assertion Event, "Device Disabled"

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support

 

 

  • Was this article helpful?