Skip to main content
NetApp Knowledge Base

ONTAP Select Deploy upgrade failed with error: Deploy upgrade failed

Views:
409
Visibility:
Public
Votes:
0
Category:
ontap-select-deploy-upgrade
Specialty:
cloud
Last Updated:

Applies to

  • ONTAP Select Deploy 9.4.28 upgrade

Issue

During the upgrade of ONTAP Select Deploy 9.4.28 to version 9.6.212, upgrade fails with the following error:

Deploy upgrade failed.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device