Skip to main content

NetApp_Insight_2020.png 

NetApp Knowledgebase

Which version of SP should be installed with Data ONTAP 8.1x or earlier?

Views:
66
Visibility:
Public
Votes:
0
Category:
clustered-data-ontap-8
Specialty:
core
Last Updated:

Applies to

Clustered Data ONTAP 8

Answer

The latest version of the Service Processor (SP) is 1.3x branch for 32x0/62x0 and 2.1x branch for 22x0. Both SP1.3x and SP2.1x are fully qualified with the respective
platforms on Data ONTAP 8.1x or earlier. For more details, see the compatibility table: BIOS Service Processor Support Matrix

Perform the following steps if a particular node running Data ONTAP 8.1x or earlier is flagged by ARS with SP1.4x or 2.2x:

  1. Upgrade Data ONTAP to 8.2 or later
  2. Revert SP to 1.3x for 32x0/62x0 or 2.1x for 22x0 in an NDO manner using one of many generic SP upgrade procedures on the Support site.
    Check System Firmware + Diagnostics Download page.

Note: When reverting to an older version of the SP, use the  -f  flag and run the  sp update  command to bypass the version checking and force a downgrade to the version selected.

For convenience, see the example below:

  1. Before beginning the downgrade, place a copy of  SP_FW.tar.gz  on a Web server that is accessible from the storage controller's  management network interface.
  2. While connected to the storage controller's serial console, press Ctrl + G to access the Service Processor CLI.
  3. Log in with the username 'naroot' and the password selected when setting up Data ONTAP, if any.
  4. Run the following command by replacing the <url> with the path to

    SP_FW.tar.gz :
    SP> sp update <url> -f


    The command will skip version checking and force a downgrade to the version selected.
  5. Once the update is complete, reboot the SP by running the following command:
    SP> sp reboot

Additional Information

additionalInformation_text