Skip to main content
NetApp Knowledge Base

Takeover impossible and NVRAM log not synchronized in CVO as interconnect was down

Views:
1,965
Visibility:
Public
Votes:
0
Category:
cloud-volumes-ontap-cvo
Specialty:
cloud
Last Updated:

Applies to

  • Cloud Volumes ONTAP (CVO)
  • Microsoft Azure 

Issue

  • Cluster Interconnect is down
  • e0c port is with no carrier status

Example:

Cluster01::> node run -node * -command ifconfig
        e0c: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=8051b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,TSO4,LRO,LINKSTATE>
        ether 00:0d:3a:6c:28:38
        hwaddr 00:0d:3a:6c:28:38
        inet X.X.X.X netmask 0xffffff00 broadcast 10.196.6.255 Services: 0x00000180 Vserver ID: -5
        media: Ethernet autoselect <full-duplex,rxpause,txpause>
        status: no carrier
        
cluster01::> storage failover show -fields interconnect-links ,interconnect-up, interconnect-type
node               interconnect-up interconnect-links        interconnect-type
------------------ --------------- ------------------------- -----------------
cluster01-01         false           RDMA Interconnect is down iWARP
cluster01-02         false           RDMA Interconnect is down iWARP
2 entries were displayed.

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support

 

******************************************************* *******************************************************