Skip to main content
NetApp Knowledge Base

SVM unable to connect to FPolicy Server because SSL was not enabled

Views:
119
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
cifs
Last Updated:

Applies to

  • ONTAP 9
  • Fpolicy
  • CIFS
  • SSL

Issue

  • SVM unable to connect to FPolicy Server
  • EMS Errors:
    • fpolicy: fpolicy.server.disconnect:error]: Connection to the FPolicy server "10.10.10.75" is broken ( reason: "Read returned error while reading message from FPolicy server." ).
    • fpolicy: fpolicy.server.disconnect:error]: Connection to the FPolicy server "10.10.10.75" is broken ( reason: "Send request to FPolicy server failed." ).
    • Connection to the FPolicy server "10.10.10.75" is broken ( reason: "Error encountered while sending a message to FPolicy to FPolicy server." ).

 

  • APACHE-ERROR.GZ Error:
    • [ssl:warn] [pid 12024:tid 34376559360] [client 10.10.10.75:52449] [vserver 1] SSL is not configured for this vserver

 

  • Packet Traces:
    • When connection attempt is initiated from the FPolicy Server side, NetApp doesn't respond to the TLS Hello from the fpolicy server and requests TCP connection closure.clipboard_ec6d7ee63d45073473eb0efbd10de3f54.png

    • When connection attempt is initiated from NetApp side, the Fpolicy Server resets the TCP connection after sending the Fpolicy Negotiate Response.

clipboard_ea9214d9fdec0b959c5f4de623f2cda62.png

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support