Skip to main content
NetApp Knowledgebase

SFP28 port IFGRP and VLAN speed inaccuracy

Views:
92
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
network
Last Updated:

Applies to

  • AFF-A400
  • Small form-factor pluggable28(SFP28)
  • NetApp ONTAP System Manager(OCSM)

Issue

  • When create interface group(IFGRP) with two SFP28 port not display speed from CLI command and from OCSM only display 40gb speed instead of 50gb.

   Example:

stiA700-2211593634077::> network port show

Node: stiA700-221
Speed(Mbps) Health
Port IPspace Broadcast Domain Link MTU Admin/Oper Status
--------- ------------ ---------------- ---- ---- ----------- --------
a0a Default Default up 1500 -/- healthy
e0M Default mgmt_bd_1500 up 1500 auto/1000 healthy
e4a Cluster Cluster up 9000 auto/40000 healthy
e4e Cluster Cluster up 9000 auto/40000 healthy
e9a Default - up 1500 auto/10000 healthy
e9b Default - up 1500 auto/10000 healthy
e9c Default Default up 1500 auto/10000 healthy
e9d Default Default up 1500 auto/10000 healthy

stiA700-2211593634077::> ifgrp show
Port Distribution Active
Node IfGrp Function MAC Address Ports Ports
-------- ---------- ------------ ----------------- ------- -------------------
stiA700-221
a0a ip 02:a0:98:ef:4c:7e full e9a, e9b

  • When  create IFGRP with four SFP28 ports display 100gb in OCSM,Virtual LAN (VLAN) also display 100gb, after reset phy port vlan speed become 40gb instead of 100gb.

Example:

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support