Skip to main content
NetApp Knowledge Base

ONTAP continues to operate with all fans missing in FAS8300/FAS8700/A400 platforms

Views:
88
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
hw
Last Updated:

Applies to

  • ONTAP 9
  • FAS8300
  • FAS8700
  • AFF A400

Issue

  • During boot the following error is observed:

BMC self-test: Softfail.

============================================================
BMC Test:
============================================================


BMC Selftest Test Start: 2022-02-05 23:27:48

Selftest: device corrupted
FRU device not accessible

FAILED

  • The system fans for a single node show as NOT_PRESENT:

cluster1::> system node environment sensors show -state !normal 
Node Sensor                 State Value/Units Crit-Low Warn-Low Warn-Hi Crit-Hi
---- --------------------- ------ ----------- -------- -------- ------- -------
cluster1-01
     Fan1 Present           fault
                                  NOT_PRESENT
     Fan2 Present           fault
                                  NOT_PRESENT
     Fan3 Present           fault
                                  NOT_PRESENT
     Fan4 Present           fault
                                  NOT_PRESENT
     Fan1                   fault
                                  NOT_PRESENT
     Fan2                   fault
                                  NOT_PRESENT
     Fan3                   fault
                                  NOT_PRESENT
     Fan4                   fault
                                  NOT_PRESENT
8 entries were displayed.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device

 

  • Was this article helpful?