Skip to main content
NetApp Knowledgebase

How to identify if the running ONTAP version supports NetApp Volume Encryption (NVE)

Views:
279
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

  • ONTAP
  • NetApp Volume Encryption (NVE)

 

Description

In order to install NetApp Volume Encryption (NVE) license, the running ONTAP version must be NVE supported. 
 
Autosupport data can be used to identify if the running version can support NVE by accessing your Active IQ account.

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support