Skip to main content
NetApp Knowledge Base

Does CVE-2021-26411 (Internet Explorer Memory Corruption Vulnerability) affect ONTAP?

Views:
56
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

  • ONTAP 9
  • CVE-2021-26411 (Internet Explorer Memory Corruption Vulnerability)

Answer

 
No,  This vulnerability does NOT affect ONTAP for the following reasons:
  1. ONTAP does not ship any Microsoft code.
  2. ONTAP cannot be used as a desktop to browse sites, malicious or otherwise.

Additional Information

For more information about the vulnerability, please refer to the following link:

Internet Explorer Memory Corruption Vulnerability

 

 

******************************************************* *******************************************************