Skip to main content
NetApp Response to Russia-Ukraine Cyber Threat
In response to the recent rise in cyber threat due to the Russian-Ukraine crisis, NetApp is actively monitoring the global security intelligence and updating our cybersecurity measures. We follow U.S. Federal Government guidance and remain on high alert. Customers are encouraged to monitor the Cybersecurity and Infrastructure Security (CISA) website for new information as it develops and remain on high alert.
NetApp Knowledge Base

Cluster service is abnormal after the system is started

Views:
59
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

  • All AFF and FAS platforms
  • ONTAP
  • Power outage, controller relocation, or during upgrade or other reboot

Issue

  • Cluster communication between nodes is abnormal, and only the AGGR status of each node is displayed

Node02
Aggregate     Size Available Used% State   #Vols  Nodes            RAID Status
--------- -------- --------- ----- ------- ------ ---------------- ------------
aggr0_fas_cluster_01 -     -     - unknown      - node01   -
aggr0_fas_cluster_02 7.60TB 377.4GB 95% online  1 node02   raid_dp,
                                                                   normal
aggr1            -         -     - unknown      - node01   -
aggr2      176.1TB    5.01TB   97% online      19 node02   raid_tec,
                                                                   normal

Node01
Aggregate     Size Available Used% State   #Vols  Nodes            RAID Status
--------- -------- --------- ----- ------- ------ ---------------- ------------
aggr0_fas_cluster_01 
7.60TB   377.4GB   95% online                  1 node01   raid_dp,
aggr0_fas_cluster_02  -     -     - unknown      - node02   -
aggr1            -         -     - unknown      - node01   -
aggr2            -         -     - unknown      - node02   -

  • The cluster command failed on Node1

::> cluster show

Error: "show" is not a recognized command

::> set advanced

::*> cluster ring show

Error: "show" is not a recognized command

  • Check in the LOADER if the a values is stated for corrupt

LOADER-A> printenv

Variable Name        Value
-------------------- --------------------------------------------------
ARCH                 X86_64
AUTOBOOT             true
AUTOBOOT_FROM        PRIMARY
AUTO_FW_UPDATE       true
BACKUP_BIOS_VERSION  11.5
BIOS_DATE            Wed 02/27/2019
BIOS_INTERFACE       C3
BIOS_VERSION         11.5
BOARDNAME            SB_XXII
bootarg.cloud_optimized false
bootarg.frurom.fileid 538125770
bootarg.init.boot_clustered true
bootarg.init.dhclient.disable true
bootarg.init.switchless_cluster.enable 1
bootarg.init.trace_on_panic true
bootarg.kcs.clam.partnerState gb
bootarg.kcs.clam.quorumEpoch 110
bootarg.kcs.enable.chaaq? true
bootarg.keymanager.support true
bootarg.mgwd.scsi_blade_uuid ed80f948-0d64-11ea-a385-00a0984f2530
bootarg.nameservices.ypbind true
bootarg.nscache.enabled true
bootarg.nv2flash.discard.nvdata true
bootarg.pci_config_init.done true
bootarg.rdb_corrupt  5550055000
bootarg.setup.ngsh_debug true

Scan to view the article on your device
CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support