Skip to main content
NetApp Knowledge Base

Cluster LIF not found in Database after MB replacement

Views:
131
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

  • ONTAP 9
  • FAS2520

Issue

  • After replacing motherboard on node, the cluster network is down.
  • Attempt to revert cluster LIF after motherboard replacment fails with an error similar to the following:
 
::> net int revert -vserver * -lif *
(network interface revert)

Error: command failed on vserver "Cluster" lif "ClusterLif_1": LIF
"Cluster;ClusterLif_1" could not be found in database (RPC:
Couldn't make connection [from mgwd on node "Node1" (VSID: -1)
to vifmgr at xxx.xxx.xxx.XXX]). Contact technical support for
assistance.
 
  • After replacing motherboard, ports are missing from the Cluster IPspace
Example:
::> net port show
  (network port show)
Node: CLUS-02
                                                  Speed(Mbps) Health
Port      IPspace      Broadcast Domain Link MTU  Admin/Oper  Status
--------- ------------ ---------------- ---- ---- ----------- --------
e0M       Default      -                up   1500  1000/1000  -
e0a       Default      -                up   1500  1000/1000  -
e0b       Default      -                up   1500  1000/1000  -
e0c       Default      -                up   9000 10000/10000 -
e0d       Default      -                up   9000 10000/10000 -
e0e       Default      -                up   9000 10000/10000 -
e0f       Default      -                up   1500  1000/1000  -

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device

 

  • Was this article helpful?