Skip to main content
NetApp Knowledge Base

Can not split the clone volume

Views:
1,510
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

ONTAP 9

Issue

  • Can not split the clone volume from the parent.
  • From the EMS log, the volume has locked snapshots and is not splitting.

Example:

[nodename: vv_config_worker10: wafl.vv.clone.splitBusySnap:notice]: Volume 'volname@vserver:41b77ac1-7cc7-11e7-a8d2-00a098ad7381' has locked snapshots, not splitting.
[nodename: vv_config_worker10: wafl.config.req.error:debug]: Config request 'VV_CONFIG_REQ_CLONE_SPLIT_START' by WAFL for volume volname 41b77ac1-7cc7-11e7-a8d2-00a098ad7381 is not being processed because of the error: '387 - CR_VV_VOLUME_SNAPSHOTS'.
[nodename mgwd: mgmtgwd.jobmgr.jobcomplete.failure:info]: Job "Clone Split" [id 14119] (Split volname) completed unsuccessfully: Volume has locked snapshots (1).

  • The clone volume has a base snapmirror snapshot on the source site.

Example:::*> vol snapshot show -vserver svmname -volume volname -snapshot * -fields create-time,owners,tag,busy
vserver volume snapshot create-time busy owners tags
------- ------ ------------ ------------------------ ----- ------ -----------------------
svmname volname 202007092030 Thu Jul 09 20:30:03 2020 false - SM_Label=sm_cline_7copy,VOPL_owner_snapmirrorDP.cf41df85e828e811a8e500a09857505a_2155044706.base=snapmirror
2 entries were displayed.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device