Skip to main content
NetApp Response to Russia-Ukraine Cyber Threat
In response to the recent rise in cyber threat due to the Russian-Ukraine crisis, NetApp is actively monitoring the global security intelligence and updating our cybersecurity measures. We follow U.S. Federal Government guidance and remain on high alert. Customers are encouraged to monitor the Cybersecurity and Infrastructure Security (CISA) website for new information as it develops and remain on high alert.
NetApp Knowledge Base

SolidFire cluster not reporting after upgrading to Element 11.7

Views:
430
Visibility:
Public
Votes:
0
Category:
management-services-for-element-software-and-netapp-hci
Specialty:
solidfire
Last Updated:

Applies to

  • NetApp HCI
  • Element Software 11.7
  • Management Node (mNode)

Issue

Unable to register mNode post upgrade of Element cluster to 11.7. Setup-mnode fails with the following error:
 
[2020-04-28T15:40:02.924278Z]:[config_auth:98] CRITICAL:Configuring auth service failed: 403 Client Error: Forbidden for url: https://<SVIP>/auth/api/1/configuration
[2020-04-28T15:40:02.927922Z]:[mnodecfg:170] INFO:Deploying MNode services (this can take several minutes)
[2020-04-28T15:40:13.959567Z]:[config_util:544] INFO:Deploying MNode services succeeded
[2020-04-28T15:40:13.960345Z]:[mnodecfg:173] INFO:Deploying MNode Assets
[2020-04-28T15:40:14.085252Z]:[mnodecfg:69] ERROR:(invalid_client)

 

Scan to view the article on your device
CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support