Skip to main content
NetApp Knowledge Base

"Incorrect BIOS setting" warnings after adding a H610S to a cluster

Views:
1,463
Visibility:
Public
Votes:
0
Category:
h-series
Specialty:
solidfire
Last Updated:

Applies to

NetApp H610S storage node

Issue

After adding a new or replacement node to a cluster, hardwareConfigMismatch and nodeHardwareFault alerts such as the following are logged:
  • Incorrect bios setting "CPU Stepping" should be == <0> but is <7>
  • Incorrect bios setting "System RAS Type" should be == <0> but is <6>
  • Incorrect bios setting "ME PTT Supported" should be == 0 but is 1
  • Incorrect bios setting "PCIE Port assigned to LAN" should be == <0> but is <5>
  • Incorrect bios setting "PCH Stepping" should be == <0> but is <53>
  • Incorrect bios setting "Gbe Region Valid" should be == [00]Disable but is [01]Enable
  • Incorrect bios setting "Anti Flash Wearout Supported" should be == 0 but is 1
  • Incorrect bios setting "IP Port" should be == <65535> but is <443>
  • Incorrect bios setting "FPK Port 3 Present" should be == 0 but is 1
  • Incorrect bios setting "FPK Port 2 Present" should be == 0 but is 1
  • Incorrect bios setting "FPK Port 1 Present" should be == 0 but is 1
  • Incorrect bios setting "FPK Port 0 Present" should be == 0 but is 1
  • Incorrect bios setting "Current IPMI over LAN" should be == [FF]Unknown but is [01]Enabled
  • Incorrect bios setting "CPU_MODEL_01" should be == Intel (R) Xeon (R) Gold 5120 CPU 2.20GHz but is Intel (R) Xeon (R) Gold 5120T CPU @ 2.20GHz
  • Incorrect bios setting "CPU_MODEL_01" should be == Intel (R) Xeon (R) Gold 5120 CPU 2.20GHz but is Intel (R) Xeon (R) Silver 4126 CPU @ 2.10GHz
  • Incorrect bios setting "CPU_THREADS_01" should be == 28 but is 32
  • Incorrect bios setting "CPU_CORES_ENABLED_01" should be == 14 but is 16
  • Incorrect bios setting "CPU_CORES_01" should be == 14 but is 16
  • Incorrect bios setting "CPU_THREADS_00" should be == 28 but is 32
  • Incorrect bios setting "CPU_CORES_ENABLED_00" should be == 14 but is 16
  • Incorrect bios setting "CPU_CORES_00" should be == 14 but is 16
  • NETWORK_FIRMWARE_VERSION_ETH1 should be == 14.20.1010 (MT_2420110034) but is 14.22.1002 (MT_2420110034)
  • NETWORK_FIRMWARE_VERSION_ETH0 should be == 14.20.1010 (MT_2420110034) but is 14.22.1002 (MT_2420110034)
  • Incorrect bios setting "allow_correctables" should be == enable but is null

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device