Skip to main content
NetApp Knowledge Base

How to install the OpenSSL 1.0.1m patch for SMI-S Provider version 10.28, 10.30 and 10.32

Views:
113
Visibility:
Public
Votes:
0
Category:
e-series-santricity-smi-s-provider
Specialty:
esg
Last Updated:

Applies to

E-Series

Description

This is a patch to an existing SANtricity SMIS provider installation. It will update the OpenSSL libraries bundled with the Open Pegasus CIMOM (cimserver) to version 1.0.1m. To apply the patch, the cimserver will need to be stopped.

This article describes the procedure that should be followed to install the OpenSSL 1.0.1m Patch for SMI-S Provider version 10.28, 10.30 and 10.32. The planned downtime should be less than 5 minutes.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device