Skip to main content
NetApp Knowledge Base

SnapCenter Plug-in for VMware vSphere - Incompatible plug-in after adding host to SnapCenter

Views:
108
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
virt
Last Updated:

Applies to

SnapCenter 4.1.1

Issue

After adding the SCV Plugin host to SnapCenter, the plugin is marked as incompatible.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device