Skip to main content
NetApp Knowledge Base

SnapCenter 4.1P2, 4.1.1, and 4.2 require at least Java 1.8.0 update 111 to correctly access the same version Linux Plug-ins via https

Views:
266
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Server 4.1P2, 4.1.1, 4.1.1P1
  • SnapCenter Plug-in for Oracle
  • SnapCenter Plug-in for SAP HANA
  • SnapCenter Customer Plug-ins under Linux

Issue

When trying to access the newly installed SnapCenter Plug-in on the Linux host, the following error results:

2019-02-01T12:45:41.0771784+01:00 ERROR SnapManagerWeb_341 PID=[9652] TID=[54] Exception in method: InvokeXML.
System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.
   at System.Net.WebClient.UploadDataInternal(Uri address, String method, Byte[] data, WebRequest& request)

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device