Skip to main content
NetApp Knowledge Base

Is Java SE Development Kit 1.8 required to install SnapCenter Server 4.1?

Views:
61
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

SnapCenter Server 4.1

Answer

No. Java SE Development Kit (JDK) / Java Runtime Environment (JRE) is not required to install SnapCenter Server 4.1.

Document BUG 1224809 is fixed in SnapCenter 4.2.

Additional Information

Space and sizing requirements

 

Scan to view the article on your device