Skip to main content
NetApp Knowledge Base

Error in vCenter flash client after migration from SCV 4.1.1 to SCV 4.4

Views:
79
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Plug-In for VMWare (SCV) 4.4
  • VMWare vSphere 6.5
  • VMWare vSphere 6.7

Issue

  • Users can no longer use the VMWare vSphere Flex client for tasks unrelated to SCV, whenever SCV 4.4 is installed on the vCenter Server.
  • Users get one or more errors similar to the below:
 
An Internal error has occurred -
Unable to load resource module from /ui/scvmUI/locales/com_netapp_scvmUI_en_US.properties
 
Screen Shot 2021-01-25 at 14.29.21.png
 
Screen Shot 2021-01-25 at 14.29.35.png
 
Screen Shot 2021-01-25 at 14.29.57.png

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support

 

******************************************************* *******************************************************