Skip to main content
NetApp Knowledge Base

Remote drives failed after switch maintenance/failure

Views:
255
Visibility:
Public
Votes:
1
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • ONTAP 9
  • MetroCluster IP
  • A300/FAS8200, A200/FAS2600, A220/FAS2700, or C190

Issue

After back-end switch maintenance or failure, sysconfig -a shows an output similar to the below:

    slot 0: Virtual iSCSI Host Adapter 0m 
        ...
        10.20: NETAPP   X371_SLNGE960ATE NA52 915.4GB 520B/sect (S/N) (Failed)

The sysconfig -r output is similar: 

Local broken disks

RAID Disk	    Device    	    HA  SHELF BAY CHAN Pool Type  RPM  Used (MB/blks)    Phys (MB/blks)
---------	    ------    	    ------------- ---- ---- ---- ----- --------------    --------------
not responding	0m.i2.1L21P3	    0m    0   21         1   SSD   N/A 63849/130764288   63857/130780672 
...
not responding	0m.i1.3L27	    0m    10  20         1   SSD   N/A 915465/1874872832 915715/1875385008 

Disaster recovery partner broken disks

RAID Disk	Device    	HA  SHELF BAY CHAN Pool Type  RPM  Used (MB/blks)    Phys (MB/blks)
---------	------    	------------- ---- ---- ---- ----- --------------    --------------
partner 	0m.i1.6L33	0m    10  9          0   SSD   N/A 915465/1874872832 915715/1875385008

 

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support