Skip to main content
NetApp Knowledge Base

Metrocluster configuration-settings show-status  fails due to no ping response

Views:
119
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • MetroCluster IP

Issue

During configuration of the MetroCluster, the command "metrocluster configuration-settings connection show-status" is reporting network error.

ClusterA::> metrocluster configuration-settings show-status
Cluster                    Node               Configuration Settings Status
-------------------------- ------------------ ---------------------------------
ClusterA
                           ClusterA-01        connection error
              Error: Did not receive a "ping" response using the network
                           ClusterA-02        connection error
              Error: Did not receive a "ping" response using the network
ClusterB
                           ClusterB-01        connection error
              Error: Did not receive a "ping" response using the network
                           ClusterB-02        connection error
              Error: Did not receive a "ping" response using the network

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support