Skip to main content

NetApp_Insight_2020.png 

NetApp Knowledgebase

MetroCluster connection connect fails when using compliant switches

Views:
45
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • MetroCluster IP
  • ONTAP 9
  • Compliant Switches
  • 25G MetroCluster IP ports

Issue

After configuring the MetroCluster compliant switches and attempting to run metrocluster configuration-settings connection connect, the command fails with errors:

ClusterA::> metrocluster configuration-settings show-status
Cluster                    Node               Configuration Settings Status
-------------------------- ------------------ ---------------------------------
ClusterA
                           ClusterA-01        connection error
              Error: Did not receive a "ping" response using the network
              addresses "10.0.1.1" and "10.0.1.2" on node "ClusterA-01" in
              cluster "ClusterA".
                           ClusterA-02        connection error
              Error: Did not receive a "ping" response using the network
              addresses "10.0.1.2" and "10.0.1.1" on node "ClusterA-02" in
              cluster "ClusterA".

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support