Skip to main content
NetApp Knowledgebase

ATTO FibreBridge does not display output on serial port

Views:
39
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • MetroCluster
  • ATTO 6500N FibreBridge
  • ATTO 7500N FibreBridge
  • ATTO 7600N FibreBridge

Issue

ATTO FiberBridge stops output after the following sequence on the serial console:

ATTO Boot Build: 2.00 Date: Jan 23 2015 10:04:21

Uart is Initialized

BCE DRAM Test 1    Passed
BCE DRAM Test 2    Passed
BCE DRAM Test 3    Passed
BCE DRAM Test 4    Passed

Memory Clear       Finished
Copy Flash to DRAM Done

DualBoot: Booting Image A........

BCE Upper Memory DRAM Test 1    Passed
BCE Upper Memory DRAM Test 2    Passed
BCE Upper Memory DRAM Test 3    Passed
BCE Upper Memory DRAM Test 4    Passed

Zlib Inflation Start...
Zlib Inflation Complete

Configuring Bridge Control Engine    Build 12 Passed
Configuring Bridge Acceleration Unit Build 20 Passed
FC  PCIe bus initialization                   Passed
SAS PCIe bus initialization                   Passed

Bridge Acceleration Unit DRAM1 Test 1.. Passed
Bridge Acceleration Unit DRAM1 Test 2.. Passed
Bridge Acceleration Unit DRAM1 Test 3.. Passed
Bridge Acceleration Unit DRAM1 Test 4.. Passed

Bridge Acceleration Unit DRAM2 Test 1.. Passed
Bridge Acceleration Unit DRAM2 Test 2.. Passed
Bridge Acceleration Unit DRAM2 Test 3.. Passed
Bridge Acceleration Unit DRAM2 Test 4.. Passed

Clearing Bridge Acceleration Unit DRAM  Passed

FID:0020ba20
Loading Celerity Driver at 0xc00000
Loading SAS12Pmc Driver at 0xd00000

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support