Skip to main content
NetApp Knowledge Base

OnCommand Insight Java upgrade required due to Security Vulnerability

Views:
211
Visibility:
Public
Votes:
0
Category:
oncommand-insight
Specialty:
oci
Last Updated:

Applies to

  • OnCommand Insight 7.3x (OCI)
  • OnCommand Data Warehouse 7.3x (DWH)
  • OnCommand Anomalz Detection Engine (ADE)

Description

  • Java 8 is in use
  • Vulnerabilities detected such as NTAP-20210723-0002 with CVE-2021-2341, CVE-2021-2369, CVE-2021-2388, CVE-2021-2432
  • In this case, it is best practice to upgrade to the latest Java version, at least in same code base

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device