Skip to main content
NetApp Knowledge Base

Upgrading OnCommand Unified Manager 5.2.X

Views:
106
Visibility:
Public
Votes:
0
Category:
oncommand-unified-manager-core-package
Specialty:
om
Last Updated:

Applies to

  • OnCommand Unified Manager 5.x 
  • OS: Supported Windows or Linux Operating System as outlined by the NetApp Interoperability Matrix

Issue

  • These action plans are the best practice for upgrades.
  • The second action plan for is best practice for a migration upgrade. The second action plan can also be used for a migration without an upgrade simply by installing the same version on the new host.
  • Upgrading from any version of OnCommand Unified Manager (UM) to any 5.2x release might fail reporting the following error message: Cannot upgrade as the database is not consistent.
  • To get additional details on this issue, see article OnCommand Unified Manager 5.2 upgrade fails with the following error: Database Is Not Consistent. 
  • Due to Documented Issue 1050103, upgrading directly to UM 5.2.2RC1 may result in not being able to log in to the WebUI.