Skip to main content
NetApp Knowledge Base

What are the prerequisites to install using the Trident Operator?

Views:
39
Visibility:
Public
Votes:
0
Category:
astra_trident
Specialty:
snapx
Last Updated:

Applies to

Trident software, all versions

Answer

Please refer to the document and section below:

Upgrading with the Trident Operator
Prerequisite

Additional Information

Please refer to this document to describe the differences between the CRDs and the etcd database:
 
7. Deploying Trident
7.5. CRDs for maintaining Trident’s state
 
Scan to view the article on your device