Skip to main content
NetApp Knowledge Base

StorageGRID decommission stuck at 0% during erasure coding phase

Views:
36
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

NetApp StorageGRID 11.5.0.8

Issue

Support > Grid Topology > Primary Admin node > CMN > Tasks shows 0% on decommissioning erasure coding data
 
The Storage Node decommission cannot complete. Ensure all nodes are running and connected. Then, review all Erasure Coding profiles in use to ensure they can still be fulfilled. As required, update the ILM policy and try again. For details about this error, check bycast.log
 
decomm_stuck_0.png

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device